Elevador

eddkla

FH SUPPORTER
A ver la llanta que he puesto es de 19" pero el ancho es el mismo.
El problema es que primero saque los pistones, luego los he metido pero al meter entrar el disco entre las pastillas la rueda no se mueve porque está presionada por ellos y el líquido de frenos en el cubículo a rebosar.
Igual es mejor que os saque mañana fotos y veáis el percanze
Gracias por la atencion


Enviado desde mi MI 8 mediante Tapatalk
Buenas, he visto que Juanma-HD ya ha hecho este mismo cambio, por que no le preguntas directamente que problema se pudo haber encontrado?
Aquí el link a la foto de su moto con la rueda de adelante cambiada.


Saludos!
 

Juancv

Well-Known Member
La rueda tiene que quedar centrada entre las barras de la horquilla. Eso lo primero. Y lo mas importante. A partir de ahí, dependiendo del buje de la llanta, puede que el disco se haya ido a otra posición. Tanto para dentro como para fuera, con lo que la pinza entraría forzada en el disco. Hay que observarlo bien. Puede que necesites un distanciador de disco. O al contrario, tornear el buje. Porque la pinza no la puedes desplazar. Tiene un pequeño rango de desplazamiento. Pero a partir de ahí, habría que mecanizar.

Es un rollo. No es plug & play.
A primera vista yo he cogido medidas y son las mismas de una rueda y de otra, el disco he puesto el de la rueda mia, yo creo que el problema está en el hueco del disco tiene entre pastillas
que no es suficiente, y no se porque yo creo que es porque se me han cerrado,

Enviado desde mi MI 8 mediante Tapatalk
 

Juancv

Well-Known Member

Juancv

Well-Known Member
Si de ver la de juanmahd partió la idea, me suena que dijo que había cambiado una por otra sin mas

Enviado desde mi MI 8 mediante Tapatalk
Mañana cuelgo fotos de cómo está y si no veo que vaya palante, vuelvo a la llanta original y lo dejo para más adelante

Enviado desde mi MI 8 mediante Tapatalk
 

FXSTC95

Well-Known Member
Sí se te ha llenado el depósito es porque el circuito ha cogido aire.
Porque si el disco es el mismo y está centrado en la pinza y antes iba bien, no tiene otra explicación.
En una moto sin ABS sería purgar y listo. Pero el ABS tiene otro procedimiento según creo.
De todas formas ya que estás metido hasta el cuello, yo purgaría a ver.

Enviado desde mi Redmi Note 5A mediante Tapatalk
 

Trasto

Well-Known Member
Puede que frenando la pinza se centre sola pero para eso hay que poner el líquido en su nivel y taparlo, después darle varias veces al freno vigilando el nivel del líquido a ver si se ajusta. También puede que algo esté mal montado, una pastilla fuera de su sitio o algo así.
 

Juancv

Well-Known Member
Sí se te ha llenado el depósito es porque el circuito ha cogido aire.
Porque si el disco es el mismo y está centrado en la pinza y antes iba bien, no tiene otra explicación.
En una moto sin ABS sería purgar y listo. Pero el ABS tiene otro procedimiento según creo.
De todas formas ya que estás metido hasta el cuello, yo purgaría a ver.

Enviado desde mi Redmi Note 5A mediante Tapatalk
Probaré a desmontar y volver a montar

Enviado desde mi MI 8 mediante Tapatalk
 

Juancv

Well-Known Member
Puede que frenando la pinza se centre sola pero para eso hay que poner el líquido en su nivel y taparlo, después darle varias veces al freno vigilando el nivel del líquido a ver si se ajusta. También puede que algo esté mal montado, una pastilla fuera de su sitio o algo así.
Probaré a ver quitaré líquido e iré llenando según pida

Enviado desde mi MI 8 mediante Tapatalk
 

JuanmaH-D

Well-Known Member
A ver la mía es 2015 no lleva ABS, cuando ví el cambio en una del concesionario de Tenerife HD Gubra (vid. foto) les llamé y muy amablemente el mecánico me dijo que la de Iron era simplemente cambiar una por otra que era el mismo eje y rodamiento, de todos modos yo lo hice en el taller de confianza donde casi todo, me dijeron que si había que cambiar eje o rodamiento se podía hacer pero no hizo falta, yo estaba delante y fue sacar el eje y la rueda y poner la de Iron, con lo que lógicamente tuviese que hacer con la pinza de freno, etc ... que no me llamó especialmente la atención.

Gubra03.jpg

Si de ver la de juanmahd partió la idea, me suena que dijo que había cambiado una por otra sin mas

Enviado desde mi MI 8 mediante Tapatalk
 

Juancv

Well-Known Member
A ver la mía es 2015 no lleva ABS, cuando ví el cambio en una del concesionario de Tenerife HD Gubra (vid. foto) les llamé y muy amablemente el mecánico me dijo que la de Iron era simplemente cambiar una por otra que era el mismo eje y rodamiento, de todos modos yo lo hice en el taller de confianza donde casi todo, me dijeron que si había que cambiar eje o rodamiento se podía hacer pero no hizo falta, yo estaba delante y fue sacar el eje y la rueda y poner la de Iron, con lo que lógicamente tuviese que hacer con la pinza de freno, etc ... que no me llamó especialmente la atención.

Ver el archivo adjunto 68569
El problema es que a mí se me solto la puta pastilla izquierda y luego de manazas saque los pistones, e igual la estoy poniendo mal, hoy por la tarde saco la rueda y empiezo de 0

Enviado desde mi MI 8 mediante Tapatalk
 

JuanmaH-D

Well-Known Member
A ver si tienes suerte, ya te digo que yo la operación no la vi "diferente" a como cuando te sacan la rueda para cambiar el neumático ...
El problema es que a mí se me solto la puta pastilla izquierda y luego de manazas saque los pistones, e igual la estoy poniendo mal, hoy por la tarde saco la rueda y empiezo de 0

Enviado desde mi MI 8 mediante Tapatalk
 

Juancv

Well-Known Member
Desmontado, el problema van a ser los pistones que se ven fuera otra vez y aprietan las pastillas contra el disco, pq sin el freno la rueda gira bien


Enviado desde mi MI 8 mediante Tapatalk
 

fot

Well-Known Member
No tiene mala pinta. Teoricamente si has llevado los pistones de la pinza hasta dentro del todo, ya debería encajar todo....
 

fot

Well-Known Member
Montalo. Y una vez todo en su sitio, frena varias beces para que se ajuste
Aflojas la pinza y vuelves a apretar todo.
 

Juancv

Well-Known Member
Montalo. Y una vez todo en su sitio, frena varias beces para que se ajuste
Aflojas la pinza y vuelves a apretar todo.
Tengo que rellenar el líquido primero?
Pq algo se derramó y estaré en mínimos
Lo tengo que hacer en contacto y con la moto encendida? O da igual
Más que nada por esperar a que me manden el cargador y cargar bateria


Enviado desde mi MI 8 mediante Tapatalk
 

Juancv

Well-Known Member
No tiene mala pinta. Teoricamente si has llevado los pistones de la pinza hasta dentro del todo, ya debería encajar todo....
Si yo creo que ya debe estar con la rueda antigua todo bien.
Probaré a ver si está ok.
Y luego vuelvo a intentarlo con la otra rueda, Tengo que mirar que rodamiento es el del ABS para ponerlo primero y comprar líquido de frenos para rellenar lo derramado

Enviado desde mi MI 8 mediante Tapatalk
 

Juancv

Well-Known Member
Gracias por las respuestas, ya sé que soy un poco cortito en estos menesteres pero si uno no se anima no lo hace nunca y nunca se aprende.

Enviado desde mi MI 8 mediante Tapatalk
 
Arriba