Piloto bateria encendido y de sonda landa tambien

milo35

FH SUPPORTER
Pues eso compañeros he venido todo el camino desde el curro muy preocupado porque rodando se mantiene encendido el piloto de la bateria y el de la sonda landa (creo que asi se llama ) de mi sportster iron , la moto tiene 40000 kilometros y tres años y medio , le cambie la bateria por una NO original hace cerca de un mes , no se si tendra algo qie ver, me la cambio un mecanico del barrio , alguna idea?


Muchas gracias birras, preocupado estoy la verdad , he bajado a arrancarla de nuevo y ahi siguen los pilotos encendidos
 

FXSTC95

Well-Known Member
De la sonda ni idea, pero con un tester puedes saber la tensión que tiene con la moto parada y arrancada, lo cual dice mucho de tu moto.
 

Califato

Well-Known Member
Un tester es un aparato de medición que mide tensión de la corriente con lo que podrías comprobar si la batería está en buen estado y si el alternador efectúa la carga correspondiente. si ambas están bien, lo de la sonda si no tienes ni idea como yo al mecánico y que compruebe que le pasa, haber si algún compañero con más idea te puede aclarar lo de la sonda.

saludos.
 

johnymaracas

FH SUPPORTER
Hay una serie de irons que "petan" el regulador de corriente y el sintoma es ese: chivato de bateria y de luz fallo motor encendida...
 

milo35

FH SUPPORTER
Hoy dare una vuelta y si sigue encendido la llevare al taller, ya os contare , gracias
 

gnomin

FH SUPPORTER
En efecto, puede ser falta de carga.
El regulador o alternador pueden estar fallando. También puede ser alguna mala conexión de batería.
Por cierto, has reprogramando la centralita?
Un ralentí bajo también puede provocar estos fallos, hay hilo del compañero Motojazz explicandolo.
 

fuel&tattoos

Moderador de la Bética
¿Cuál es el piloto de la sonda lambda? :extranyado: No sabía que tuviese un testigo.

Comprueba el tema de los bornes y mira si están sulfatados, las baterías no originales (como la mía) pueden sulfatarse y hacer un mal contacto. ¿Arranca sin problemas? Yo no he tenido problemas con la mía (por ahora) y llevo un año con ella.
¿Tienes algún código de error? Puede ser una pista.
Otra posibilidad es que hayas pillado algun cable con el asiento si los has montado y desmontado (puede que no tenga influencia pero cuando esto ocurre, los intermitentes parpadean a lo loco de vez en cuando, por lo que puede ser orígen de algún fallo eléctrico).
ALgo he leído también del fallo del regulador, hay hilos por ahí donde lo cuentan, pero creo que son burras más antiguas.

En fin, espero ayudarte con mis especulaciones y no liarte más. Ya nos contarás.

PD: Un tester, como ya te han explicado, es un amperímetro/voltímetro/etc... Son aparatos que te permiten medir cualquier magnitud relacionada con un circuito eléctrico (intensidad, voltaje, resistencia, etc). En tu caso sería un voltímetro lo que necesitas.
 

johnymaracas

FH SUPPORTER
Al decir piloto de la sonda, se refiere a la luz de check motor naranja.

Si se enciende la luz de la batería es porque la misma no está recibiendo carga, ya sea por problema de alternador o de regulador. He dicho primero el regulador porque ya he cambiado el mismo a dos irons del mismo año ambas (creo que eran 2010)
 

ayrunse

Member
Buenas, milo a mi me paso lo mismo hace un mes (en una 883 custom) y finalmente fue el altenador que se habia jodido. un saludo
 

milo35

FH SUPPORTER
bueno compañeros pues hace dos dias de camino a casa se volvió a encender las dos lucecitas y acojonado la llevé al taller muy cerca de mi casa donde me cambiaron la bateria semanas antes, no es un taller especialistas en HD pero no podia arriesgarme a hacer mas kilometros en esas condiciones y parecen profesionales, efectivamente el fallo era (en principio) el regulador de voltaje, esa cajita tipo rejilla que todos tenemos en el frontal de la moto, debajo del claxon se calentaba una barbaridad por el motivo que sea y dejaba de funcionar.

me han cambiado el regulador por otro original hd (240 pavos) y 35 de mano de obra, habia posibilidad de acudir al aftermarket pero me ponian un plazo de unos 20 dias y no me aseguraban que fuera mucho mas barato el cacharro "oficioso" asi que como la moto me hace falta para ir a trabajar opté por el original.

ahora la moto va bien, bueno la verdad es que la moto siempre ha ido de puta madre incluso con las lucecitas encendidas asi que simplemente va como siempre ha ido.


tengo varias dudas que queria comentaros:

en el taller no me han asegurado que no vuelva a salir el aviso de fallo porque tal vez halla podido afectar al alternador, al no sé que, a la bateria incluso a la centralita (lo flipo) es eso cierto?

otra duda , ahora cuando arranco la moto se enciende el piloto naranja de motor durante 5 segundos y luego se apaga, sé que es un aviso de que en su dia ha habido un fallo y me avisa para que lo mire, como se borran los fallos para que no te salte ese aviso? alguna forma de decirle a la moto que ya me doy por enterado de dicho fallo?

otra cosa, sabeis si hay algun tipo de embellecedor o protector para proteger del agua el puto regulador y que no vuelva a petar? tengo la impresión que al ir tan a la interperie afecta con el tiempo .

no sé si me explico, gracias a todos.
 
Última edición:

FXSTC95

Well-Known Member
Mi regulador lleva al aire 20 años. Si lo tapas se calentará más, y probablemente petaría antes. Lo que ha de estar bien aislado es el conector, y por supuesto, que no tenga ningún cable pelado.

Sobre los posibles daños colaterales de un regulador chungo. Partiendo de que el regulador se encarga de transformar los 30-40 voltios en alterna del alternador (valga la rebuznancia) en 14 voltios en continua para cargar la batería, tenemos que si por ejemplo ha dejado pasar 35 voltios a la batería, y de ahí a todas partes, puede haber dejado tocado cualquier cosa. Pero también puede suceder que la avería no deje pasar voltaje y por tanto no cargue la batería y no pase mas que no te carga la susodicha.

O sea, que igual la batería anterior (creo recordar que la cambiaste) no estaría de más que intentaras cargarla por si acaso el problema fue que no la cargaba. Y podría ser que algo se haya quedado afectado si es que hubo sobretensión, pero eso el tiempo lo dirá, yo no me obsesionaría, normalmente los circuitos cada vez vienen mas preparados par aguantar carros y carretas.

Venga, a trabajar.....:cachondon::cachondon:. Que ya me tocará a mí cuando termine las vacas. :timido:
 

howard_p_l

Well-Known Member
gracias compañero, pero he estado ojeando y no veo como se borran los codigos viejos para que deje de darte ese aviso. :timido:
No pasa nada. se te ha pasado por alto. ;)

NOTA: Para determinar si un código es actual o histórico, borre el código exhibido manteniendo apretado el botón del reajuste del odómetro (más de 5 segundos) hasta que aparezca la palabra "clear". Soltar el botón del reajuste del odómetro. Girar a la posición "OFF"e l interruptor de arranque. Arrancar la moto y apagarla, entonces volver a inspeccionar los códigos de error repitiendo los pasos 1 a 9. Si el código es actual reaparecerá.
 

fuel&tattoos

Moderador de la Bética
Mi regulador lleva al aire 20 años. Si lo tapas se calentará más, y probablemente petaría antes. Lo que ha de estar bien aislado es el conector, y por supuesto, que no tenga ningún cable pelado.

Sobre los posibles daños colaterales de un regulador chungo. Partiendo de que el regulador se encarga de transformar los 30-40 voltios en alterna del alternador (valga la rebuznancia) en 14 voltios en continua para cargar la batería, tenemos que si por ejemplo ha dejado pasar 35 voltios a la batería, y de ahí a todas partes, puede haber dejado tocado cualquier cosa. Pero también puede suceder que la avería no deje pasar voltaje y por tanto no cargue la batería y no pase mas que no te carga la susodicha.

O sea, que igual la batería anterior (creo recordar que la cambiaste) no estaría de más que intentaras cargarla por si acaso el problema fue que no la cargaba. Y podría ser que algo se haya quedado afectado si es que hubo sobretensión, pero eso el tiempo lo dirá, yo no me obsesionaría, normalmente los circuitos cada vez vienen mas preparados par aguantar carros y carretas.

Venga, a trabajar.....:cachondon::cachondon:. Que ya me tocará a mí cuando termine las vacas. :timido:
Joé....es que lo copa todo y no deja a nadie dar consejos....:partiendose_de_risa:partiendose_de_risa:partiendose_de_risa...qué crack FX....eres grande....
 
Arriba